Issue
You receive this message when attempting to reset your password in a Syniti Knowledge Platform (SKP) product that doesn't have single sign-on (SSO) enabled.
Cause
It's possible that you have entered your account's email address incorrectly, but often this occurs when somebody has created your account previously but you did not set a password within 72 hours of receiving the account verification email.
Resolution
- Confirm you are using all lowercase letters when entering your account's email address as the 'username'.
- Ask an admin of your SKP system to confirm the email address of your account on the Admin > Accounts page.
You can also ask them to click the 'Reset Password' option on that page.- The 'Reset Password' option will send an email from skp-no-reply@syniti.com to the email address of your account. If you do not receive the email, then check your junk/spam folders. In some cases, your junk/spam folders may even stay empty until you add skp-no-reply@syniti.com to a "Safe Senders" list in your junk email settings.
- If you still cannot log in, then submit this type of request for support. Since you cannot get into the product to retrieve your tenant id or name, please identify your company name in the description field.