Issue
You receive this message when attempting to reset your password in a Syniti Knowledge Platform (SKP) product that doesn't have single sign-on (SSO) enabled.
Cause
It's possible that you have entered your account's email address incorrectly, but often this occurs when somebody has created your account previously but you did not set a password within 72 hours of receiving the account verification email. If the verification was missed, then Support needs to confirm your identity and then ask an engineer to set you up with a temporary password.
Resolution
- Confirm you are using all lowercase letters when entering your account's email address as the 'username'.
- Ask an admin of your SKP system to confirm the email address of your account on the Accounts page.
- Confirm you previously set your password from the verification email you received when your account was first created.
- If you know you never set a password from the verification email or if you still cannot reset the password, then submit this type of request for support. Since you cannot get into the product to retrieve your tenant id or name, please identify your company name in the description field. Support will confirm your identity and then ask an engineer to set you up with a temporary password.